Incoming Email to OPSCENTER

Incident Report for OPSCENTER Europe

Resolved

Incoming email is now working as expected. All expected file types are also being attached as expected and functionality for both messages and the issue/tickets module is performing as expected.
Posted May 06, 2025 - 13:24 EDT

Update

The development team has a fix for incoming emails that works but currently email attachments are not being included as expected. We are continuing to do work to ensure email processing returns and will provide more updates when a more stable fix is implemented.
Posted May 02, 2025 - 16:56 EDT

Update

We are continuing to work on this issue. The cause has been identified and we are working on a fix. More details will be shared soon.
Posted May 02, 2025 - 09:23 EDT

Identified

After the 25.1 release, we've found challenges with incoming email to OPSCENTER. We have identified the source of the issue and working hard to resolve it. Currently this will primarily affect:

Incoming emails that create messages in OPSCENTER.
Incoming emails as responses to issues/tickets.

Please note this will not affect notification emails coming from OPSCENTER.
Posted Apr 28, 2025 - 23:40 EDT
This incident affected: Incoming Email Processing.