Degraded Performance: OPSCENTER Login

Incident Report for OPSCENTER Europe

Resolved

This incident has been resolved and login is working as expected.
Posted Feb 27, 2023 - 13:43 EST

Identified

We've identified the root cause of the current issues affecting login and have deployed a fix. The should resolve the degraded performance soon.
Posted Feb 27, 2023 - 10:33 EST

Investigating

OPSCENTER is intermittently issuing errors during login. We are investigating this and will share more details once we've identified the root cause.
Posted Feb 27, 2023 - 10:23 EST
This incident affected: Application and Mobile.