OPSCENTER Dashboards

Incident Report for OPSCENTER Europe

Resolved

The fix has been implemented and dashboards are working as expected.
Posted Sep 18, 2024 - 12:42 EDT

Update

The fix implemented in QA is working as expected. We will be deploying this fix to Production at 12:45pm North American Eastern Time. In order to deploy all dashboards will be unavailable for five (5) minutes. We expect everything to resume as expected by 12:50pm.
Posted Sep 18, 2024 - 12:16 EDT

Identified

The dashboard issue has been identified and we are testing fixes.
Posted Sep 18, 2024 - 11:14 EDT

Investigating

We are currently investigating an issue where some dashboards do not complete loading. This is not affecting all dashboards and has no effect elsewhere in the system. We are investigating the cause and pinpointing the affected dashboards.
Posted Sep 18, 2024 - 05:16 EDT